• Αρχική
  • Forum
  • Βοήθεια
  • Ημερολόγιο
  • Σύνδεση
  • Εγγραφή
Αποστολέας Θέμα: Καλως σας βρήκα!  (Αναγνώστηκε 155 φορές)
Μάιος 16, 2018, 08:38:48 πμ
Αρχάριος
*
Status: Αποσυνδεδεμένος
ID Number: 3999
Μηνύματα: 7
Καλημέρα παιδιά, χαιρετώ την όμορφη παρέα σας με τις αστείρευτες γνώσεις που διαθέτετε!
Δεν μπόρεσα να ανοίξω καινούριο θέμα αλλού, προφανώς επειδή είμαι καινούριο μέλος και γι'αυτό το ανοίγω εδώ.

Πριν 2 εβδομάδες αγόρασα την 9600BT της Pioneer αντικαθιστώντας ένα Sony CDX-610U 12ετίας.
Έχω στο πορτ μπαγκάζ ένα sub Mac Audio που οδηγείται από ένα ενισχυτή της ίδιας εταιρείας. 
Τις τελευταίες 5 μέρες περίπου έχει εμφανιστεί το εξής πρόβλημα: Το subwoofer σταματάει εντελώς ξαφνικά να παίζει και πρέπει να κλείσω την πηγή και να την ξανανοίξω για να ξαναπαίξει, ενώ μετά από λίγα λεπτά συμβαίνει και πάλι το ίδιο.
Ξέρει κανείς τι μπορεί να έχει γίνει; Σημειωτέον ότι με την προηγούμενη πηγή δεν υπήρξε ποτέ αυτό το πρόβλημα.
Ευχαριστώ εκ των προτέρων και εύχομαι μακροημέρευση στο forum!
Καταγράφηκε
Μάιος 16, 2018, 09:29:22 πμ
Team Mcintosh Greece
Global Moderator
Ηλεκτρονικός
*****
Status: Συνδεδεμένος
ID Number: 1344
Μηνύματα: 4594
Αθήνα
Alarm Engineer
Καλώς ήρθες . Πείραξες τις ρυθμίσεις του ενισχυτή μετά την αλλλαγη ή τις άφησες στα ίδια ;
Ενδεχομένως να είχε αλλα βολτ στην προενισχυση η παλιά πηγή και αλλα η καινουρια , με αποτέλεσμα να υπέρ οδηγείτε ο ενισχυτής , χαμήλωσε λίγο το gain να δεις εαν υπάρχει διαφορά .
Καταγράφηκε
Μάιος 16, 2018, 02:37:34 μμ
Αρχάριος
*
Status: Αποσυνδεδεμένος
ID Number: 3999
Μηνύματα: 7
Ευχαριστώ για την απάντηση.
Ισως έχεις δίκιο, γιατί η προηγούμενη πηγή είχε 2V προενισχυση ενώ το Pioneer έχει 4V.
Θα κατεβάσω το gain του ενισχυτή να δω τι θα γίνει.
Καταγράφηκε
Μάιος 16, 2018, 04:14:56 μμ
Αρχάριος
*
Status: Αποσυνδεδεμένος
ID Number: 3999
Μηνύματα: 7
Εκτός από τα HPF και LPF ρυθμιστικά υπάρχουν και 2 άλλα, το ένα γράφει level και το άλλο BASS EQ από 0 έως 12 db.  Είναι και τα δύο στη μέση. Ποιό να κατεβάσω;
Καταγράφηκε
Μάιος 17, 2018, 01:23:30 πμ
Μόλις ήρθα
Status: Αποσυνδεδεμένος
ID Number: 3936
Μηνύματα: 1
Φιλυρο
Η μπαταρία σου ειναι καλη???οταν παιζεις συνεχομενα μετα απο λιγο σταματαει??
Καταγράφηκε
Μάιος 17, 2018, 12:57:23 μμ
Αρχάριος
*
Status: Αποσυνδεδεμένος
ID Number: 3999
Μηνύματα: 7
Η μπαταρία σου ειναι καλη???οταν παιζεις συνεχομενα μετα απο λιγο σταματαει??
Ακριβώς αυτό γίνεται!  Σταματάει ύστερα από λίγο.
Η μπαταρία είναι 2 χρονών και όπου να'ναι θα χρειαστεί αλλαγή. Λές να φταίει αυτό;
Εχω αγοράσει ήδη μια καινούργια και την έχω στο πορτ μπαγκάζ. Θα την βάλω πάνω να δω τι θα γίνει.
Καταγράφηκε
Μάιος 17, 2018, 08:58:23 μμ
Team Mcintosh Greece
Global Moderator
Ηλεκτρονικός
*****
Status: Συνδεδεμένος
ID Number: 1344
Μηνύματα: 4594
Αθήνα
Alarm Engineer
Χαμηλωσες το gain και συνεχίζει ;
Καταγράφηκε
Μάιος 18, 2018, 07:51:51 πμ
Αρχάριος
*
Status: Αποσυνδεδεμένος
ID Number: 3999
Μηνύματα: 7
Χαμηλωσες το gain και συνεχίζει ;
Ναι, δυστυχώς συνεχίζει...
Το λαμπάκι του ενισχυτή είναι αναμμένο, αλλά το sub κόβει και δεν παίζει.
Δεν βρήκα χρόνο να βάλω την καινούρια μπαταρία για να αποκλείσω το ενδεχόμενο του ρεύματος, όμως αν δεν είναι κι αυτό, τότε μάλλον θα πρέπει να αλλάξω τον ενισχυτή.Θα δοκιμάσω και το sub με μια μπαταρία, αλλά το θεωρώ απίθανο να έχει ζημιά το ηχείο...
Καταγράφηκε
Μάιος 18, 2018, 08:21:29 πμ
Team Mcintosh Greece
Global Moderator
Ηλεκτρονικός
*****
Status: Συνδεδεμένος
ID Number: 1344
Μηνύματα: 4594
Αθήνα
Alarm Engineer
Την παλιά πηγή την έχεις ; Μπορείς να την ξαναβάλεις επάνω ; υπάρχει περίπτωση να εχει κάποιο θέμα η νέα πηγή
Καταγράφηκε
Μάιος 18, 2018, 09:40:47 πμ
Αρχάριος
*
Status: Αποσυνδεδεμένος
ID Number: 3999
Μηνύματα: 7
Την παλιά πηγή την έχεις ; Μπορείς να την ξαναβάλεις επάνω ; υπάρχει περίπτωση να εχει κάποιο θέμα η νέα πηγή
Την έβαλα προχθές και κάνει το ίδιο πράγμα, ενώ μέχρι να την αλλάξω δεν το παρουσίασε ποτέ  :(
Καταγράφηκε
Μάιος 18, 2018, 05:42:26 μμ
Team Mcintosh Greece
Global Moderator
Ηλεκτρονικός
*****
Status: Συνδεδεμένος
ID Number: 1344
Μηνύματα: 4594
Αθήνα
Alarm Engineer
Τσέκαρε λίγο την γείωση του ενισχυτή εαν ξυσμένο το χρωμα του αυτοκινήτου στο σημείο που εφαρμόζει .
Δοκίμασε να αλλάξεις και την ασφάλεια του καλωδίου τροφοδοσίας του ενισχυτή .
Καταγράφηκε
Μάιος 22, 2018, 09:03:34 πμ
Αρχάριος
*
Status: Αποσυνδεδεμένος
ID Number: 3999
Μηνύματα: 7
Τίποτα από αυτά τελικά δεν έπιασε...
Έβαλα κατευθείαν ρεύμα από τη μπαταρία και, ενώ το λαμπάκι λειτουργίας του ενισχυτή είναι αναμμένο, το sub δεν παίζει.
Το ηχείο πάντως είναι εντάξει μιας και το δοκίμασα με μια μικρή μπαταρία 1,5V.
Φοβάμαι ότι δεν θα αποφύγω την αγορά ενισχυτή... :(
Καταγράφηκε
 

TinyPortal © 2005-2011